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* Microsoft Windows Server 2008 (R2 SP1)
® Microsoft Windows Server 2008 (SP1)
® Microsoft Windows Server 2003 (SP2)
® Microsoft Windows Vista (SP1)
® Microsoft Windows XP (SP3)
e Macintosh Intel OS X version 10.7.0 55 &l A (JE3CfRD
¢ Macintosh Intel OS X version 10.6.0 55 &l A (JE3CfiR)
¢ Macintosh Intel OS X version 10.5.0 55 &l A (JE3CfiRD
e Macintosh Intel OS X version 10.4.4 55 & A (JE3CRD
e Macintosh PowerPC OS X version 10.5.0 & 5 A (€ 3ChR)
e Macintosh PowerPC OS X version 10.4.0 & 5 S fiA (L 3ChR)
¢ Ubuntu Linux 11.10. 11.04. 10.10 1 10.04"
* Red Hat Enterprise Linux WS 6. WS 5 fil WS 4’
* Red Flag Linux Desktop 6.0
e SUSE Linux Enterprise Server 11 110
® SUSE Linux Enterprise Desktop 11 110
® Linux openSUSE 11.4. 11.3 fil 11.2°
* Linpus Linux Desktop 9.6
* Fedora 14
e Debian GNU/Linux 6.0 i1 5.0
* Mint 10 i1 9
® PCLinux OS 2010.12 1 2010.10

& H T M E RS T EDHLIR S AL L BE A T T MG 3R 1S :  http://support.dell.com.
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1% F Macintosh $T EFHLE A%

JB BFT ENRTIEHE
AJE FHFT X R ARE A 384T B0 158 RN 050 e HEHT B AR o
FITF ORI 5, &+ File > Print.

B3 NP
1 M Finder " Ik $%:

Applications > LA BN
2 WUl S I S R

LT Mg

Printer Settings (FTEIHL &) o JEHE BRI E

o QIEFZRIRIER NS,

o JiC LT A R

o MUEWET . EZRMX . HIPWFmH.

Shortcuts (Heki 7720 BB AT BB FAT 4
Wireless Setup Assistant (JCZE I | fE Lk M4 P 2B 5T BT L.

LR VEE: WRTEINA ARSI 2 B R T EP LAt [ 3 e,
| Uninstaller CEIZFET) MTEFA IR T ERRLAR A4

FE:

o MRYE G SIS FT DML D Be B2 e 4 T ELIN Pk (1) 2 R A (bl B S0, T ENYL AT e A%
IXLEN FRE -
SR AHTEINLRI S BTN e, eI TRE 3% F 8 SCERIE T, ARJRIEFESIH (AT et

BRI A A
X+ Windows A 7

1 ot g7,
2 BRI, AT IS T BRI
3 (ki
FTELETT > B M FTENHL >3 65 > TR K
4 WISEF AT AL, SRR T RIREIRY
5 et FOA TR O
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T Macintosh (ZE3CHR) H

1 M Finder H 4 k%%
Applications >EF AT EIHL /4% > Web Links > Software Updates

2 KISEEFEERSTENNL, XA IR FE .
3 AL BT R A

T4 PCL 1 PS IK#IfEF (YR T Windows)

F]AFRATTIR 3t 8008 AT BN SRS RE Sy (54 PCL 5 {fi 0. PCL XL {li AN PS {lH) o 4 EHURITEINL
EREIVSE e ap AL T ) A o

BB 2 AT ENHLAE

I AR BT EINLIN, P e AR 12 D ke, IR IEHE A RE P aB 21 1 [l 45
AT ENHLACA HBUAEFT LSRR rp s B IR FT ENARME IR 5 3T ENHLBCA Y BAEFT ENHLIE T, 335 2l B
I B ZATEIHL

BT ENHLER A
*1F Windows i

1 i R .

2 i TR SRR, SRS M P BT ED LR PR,
3 i R R

& SRR EEHURBE L ORI T

5 SeR ISR, W E L.

%}F Macintosh (FE3ChR) FH &
1 KBTI N R
2 )\ Finder "k ik #¢:
Applications > ZEFEIE FIFT EIHLSCAF K
3 Xt Uninstaller.
4 AL R B R s B T
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3 Hifide, RSB R EIEE SR T A
XfF Macintosh F
R ZRHFTEINLI e D fe, THIE R e ek Il, RIS FEp ) I Py 222 ..
1 KA IR R o
2 AR
AR A G JE ZBOEREDI A I, 35 H v SO LR T B R IR
3 X AT 2R, ARG SR A B4R TR

f# F Internet
T FTENHLAR A T LU R THI G M9 55545 : - http://support.dell.com.
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J= 4K o RO SHEIEARIK M. A5 ORI B2

25 5K | L

g[\i EE:

25 Wi | @ TEARA ALY, WA SRR & D 24 NI, SRR SE A TR R T AL RN S
8 o BRI AR, AT AC, R R S T Ak 2 1 B KB

10 Mz H

o ZAFH LTI FWERITEINL.

o EEIITENR A, fFRE A (WE7RD) .

o MBS, BRI D RANAF R 1A LR R A BEAR T 1 )5 7 o

o AEME R RCEATEME B .

o WEARFPURIEE B AR L % .

o EFIEFIEE T WK (SRS, RS UCRIR) o WE AR A, USRS

B EIERFT EME R SOA
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HR:
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EAN

50 5K | o HIKER T T,

by o BN letter 1 A4 ST 103 B
o S\ I 23 R T4 RS T
o WA I e LA TR A, B AN

o AR SPURIEEWI I A AR A2

VER: BRI A B g 2 T O Tt ILG 3L, EL MR AT EDHLE KB s 4%
88K 58 A TR n FRREAT B R

10 JRHHE | o FHIE BEHES E ARSI KR N 0 T AT 41
EpA o BHTENN .

o EAR SR AR E AR (10301

VR TIRIURECR, WA IR BN,

25 %5 | e AR 0.025 B (0.635 k) .
;&ﬁﬁ» o TN & T .
O o R 4X6 ST IR AGENE, (EMEARI o M S R

o PEARFPURFEAIK M. A AR FRIL L -

HR: BRI MR 22/ 24 /NI, SR BUKSE TG TR R UL .

RIF AR I E

$nT DU ST ENH LR AL BB, A2 STEAEFT ERHLH 3 A 4Rk )RS R PL R
1 FATEPHLERETHIAR LA
2 MR IS T B A R
o N RIBAHEBEE 4K R SF, IR IE R
WE > B> KREE > B> 4567 > B> EHFRIAAGk T > 3
o WNRIBAHE I E UK, K IERE:
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1 FTOFACEEG, SRR SCRE U LE Tl B B A A B R
2 PR

e 3O R SR B B SO %18 4% (ADF)

% 0l o] ADF th3EN 35 5RO S fF, DAHEAT 4. REDAME . w1 ADF 3\ A4, letter 5 legal )
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o I HIE AT N A A 40K

o IR AT E R DORAT AP AOFTEN R

o TEERIAT RS P AT LS SRR

o CEFTENT s FRPBR A I, TAERRT B SE K Ja S RITOE -
o TH AL AT ENIERE A iR A B AN XU

T BN A SO

ITER IS

Xt Windows FH

1 FIIFSCRS, iSO > $TER.

2 iR M. EEO. EWERE.

3 GEFRFTEIT R FTEMB A ARTRIEAURI LT T B U
4 PR LAOCEAST ETHLIAE R B AT R 1 A

5 e T E

%+ Macintosh (FE3ChR) FF

1 FJF RS, ¥ File > Page Setup.

2 1f Page Setup XJiFHEH BB FTEIML ACTK ST FIHTEN 5 1) o

3 i OK.

4 Mg pfid 5 File > Print.

5 A\ Printer 3l 2 5 b AR I FT EIHL

6 MATENIEISE R PR EN R HTER . 4K BRIl 1 EP D1

7 .5 Print.

B FT B

MR — 0 SCRSHT EN 20 i, R DR BT ENRE—1 GEf) BB i — 4 — AT e CRZED)
573 /x RNEG

3|2 E
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EE:
o HUATHIEHTEN 24 SCRYIN, B AR ST BT A W] 1 o

o CAREHTENRUING O T St DS, USRI R TTHT EHLE A JROR, AR Kog & TR n AR EEA T B

Xt Windows FH
1 FIIF3CRS, iSO > $TER.
2 iR M. EEO. EWERE.
3 KIKIEFE:
FiRIEIR > “HrE” X
4 NI BT AL R JSIE T BT ER .
5 Fi e LLOCHIFT ENHLIAE IR B A 0 1 A
6 R e AT E

%+ Macintosh (FE3ChR) F P

1 FJF R, ¥ File > Page Setup.

2 1f Page Setup XJiFHEH BT EIML. ACTK ST FIHTEN 5 1) o
3 i OK.

4 Mg Hfid §id File > Print.

5 A\ Printer 3l 2 5 b AR I FT EIHL

6
7

7F Copies X IH iy NIEA AT EN I 4L, SR J51EF Collated.

7 Print.

BE O T 9T B

XtF Windows FH
1 FIIFSCRY, AN HIRR P i SO > #TER.
2 iR M. EEO. EWERE.
3 KIKIEFE:
iJRIEIR > “4pH” X3
4 B ORI, T R T BN R HE.
5 Fi e LLOCHIFT ENHLIAE IR B AT 0 1 A
6 R e AT E

%+ Macintosh (FE3ChR) F P

1 FJF RS, EFf File > Page Setup.

2 1t Page Setup X iEHEH BB FTEIML. AR5K RS FIFTEN T 1)
3 Hiidi OK.
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4 MRt ikt File > Print.
5 M Printer 3 3¢ S b g SRS FT EIAL
6 A\ Print Options #f 32 i rh it £ Paper Handling.

7 M\ Page Order 5t S Frp 3 £ T -
o UNEEFTENZE— T, 1% +S: Normal.
o WIEULI EN G — T, 1iji£F¢ Reverse.

8 i Print.

e 2 TOCAEAT BB — 5k 4K 1

Xt Windows FH
1 $TTF 3R, s > 4TER.
2 iR M. EEO EWERE.
3 KIKIEFE:
A JRIETR > TR A R X SEH—TE W (FITED
4 PRI AR AR A IR B T AR A
5 ARG T SR R A 1
6 iR LAOCHAFT ENHLIRAE R B AT R A
7 R AT E

%+ Macintosh (FE3ChR) F P

1 FJF R, ¥ File > Page Setup.

2 7t Page Setup XJ 1 HE - BCE FTEIHL. 485K RO AT LT 1)

3 Hiidi OK.

4 Mg Hfi 5 File > Print.

5 M\ Printer # S H i £ RUFT EDH L.

6 MITERIEIHH 2 b i $ Layout.

7 M\ Pages per Sheet 3t S B £ ERF— 7R AT IF 4T B IR SCR U3
8 MR LR A A B

9 i Print.
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MINFEIXZh 25T B 30
TN T ENHL SR N AR IR S e A S i SO SO . 2 AE R, IS IEE42 00 “SCRFISCARRRLY
1 HANAF KB 3s.

MATEIHUR I B A i, s bE R L “ R B R .
2 QURAFAEBE A P SO SO, T EDHURE B shae s “ SCPHTED” 1t

AP AR AF A B 2% v ) I, 55 SORY SO RGO, i IR 2 4% B R sk diik £ “ 3Ry ” , AR5 126D,
3 S AL R RSO, AR R B RS AT TR
4 D\ CHATENGEI” S fpgerh, M H L HRIE BT ENE I, AR5 1B (a2 .

W B LERER I EL BB, FTENIE . ARRKARUS L 1548 ARTK AR Il 3 T LAY s B 52
I I AR 23 B L

5 .

1T BV IR 3OS

R LITE

*fF Windows F /
1 FTTFSCR, MY R P o SO > T ER.
2 puliEtE. EEW. EWERE.
3 KRk

EIRMEML IR > B AR LR > Fig
4 N BFOIH TR E, RE .
5 KRk

Uik RAIGIZR > RPN A XA
6 Rk

FiJRETR > “TUHE 77 K8k > ERET7 1h)
7 ki e DOGHET ERPLAR AR 1) P A R HE o
8 A BT HT

%+ Macintosh (FE3ChR) F P
1 FJF RS, ¥ File > Page Setup.
2 J\ Format for 3t i Sic i 8 O FT ENAL
3 J\ Paper Size #ft 3¢ RIS G B RS
W ARBAT SR E E B R, WEBCE HE X
4 EPEATE 71, AR5 Hidi OK.
5 MgHA2diL+% File > Print.
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6
7

M Printer 54 Hi 3% s A i BRI FT DAL o
7 Print.

EE:

2 S B R R 3T B
TN IEAE N RSy h 2% 1 AR R 4T BT 18]

FEFRAE _EATEN
HERE:

TR ZE LRI TR 5 S5 AT ENHL -
TR ARR AR L AR IR 20 BB ARK L S 2 /0 1 2K
THHRIABEAR 3 PR S AR SR AR KL 2

AT SCRE AR RS AR . WERFRAEARANERE (DA ARZE) , EFTENE R bW Re e i, i S8k
L.

%FF Windows FH /

1
2
3

FITFSCR, OBy i SCHF > 4T E
PR, HEI. EIRE .

IR ILEFE:

HEIRMEMRIE IR > EHE e RN > B

4 NPT R RCE, RS T E .
5 Uik

6
7

ARSRRIAIR > PN B R
PP R LASK AT ENHLER A R B A X HE
TP RE BAT ER .

T Macintosh (ZEICHR) F

1
2
3

0 N o a b

FITF R, 1%EF File > Page Setup.

M Format for 5 3¢ 5 b b FERR IR HT EIHL

M Paper Size it H ¢ gk FERE 40K R T

N SBAT SE A E AR RAT, EBRCE H E R
EPEATENIT ), ARJ5 il OK.

MR LR File > Print,

M Printer # S B ik £ IFT EDH L.

M Print Options 3. tH 3¢ Fi. 1 1 £ Quality & Media.
M Paper Type 3t i frfii £ Labels
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9 J Print Quality 3t 3% 5 b &£k Quick Print 5k Draft LA LAl 4T BT & .
10 i Print.

ITE B & R RI4RaK

Xt Windows FH
1 41Tk, i > 4TE.
2 iR M. EEO EWERE.
3 KIKIEFE:
IRMEMRLE T >BH H 2 R >Hig
4 NSRRI R, RS A
5 P, RGN DO PAT +] EDHLER AR 1R AR o
6 R e AT E

%tF Macintosh (FE3ChRD F P
1 FJF RS, EFf File > Page Setup.

2 )\ Format for 3t = B rp e 5 FE R 4T BN L

3 M Paper Size 3 {115 #.1 1£ £ Manage Custom Sizes.
4 A ERERCE LA B e UG, AR5 Ll OK.

5 il OK.

6 Mg HA 5 File > Print.

7 I\ Printer 3t iS55 5 P PR AT EDA L

8 i Print.

fTENR A
SERF ISR

Y

* pdf (Adobe Portable Document Format)

1R

* jpg. .jpeg. .jpe (Joint Photographic Experts Group)
o tiff. .tif (Tagged Image File Format)
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K NI B4 5T EINL—& A
ORI AR 60 FTENHLRR I SO0 BRI 2 058, B 42 T “ SR SCIF I
1§57 YRR TN USB 3 1.

EE:
o NAFEKZ) s 5 PictBridge AHML L B5AE ] ) — i 1 o
o WURE I N A7 KBl % Jo ik EARAE AN S 1, A A i 5 3 E 2% o

— b —MTRERIIRIR: MAAE I A AT BN BeiEk s NI, D020 fuldgE DX sk R
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MINTF IR 24T BN A

(IEINIVE

2§\ PR I 28 Rl R AR B B 0 B AL
SRt e o I S0 PR SCR SO IR ST i e e LS PR 4 1.
PERE: DU RE SRR S

3 I B R kT BN kT, AR 12 6.
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4 WEORBATENRCE, 1S B NS HLIE R R R B IR, IR IR AL A A S AR R A B B AT b
2, i ST,
5 .

FRE: SRR, W BN TURRCE 22/ 24 NI, SSRGS TR S FREEAT SR eon Bfif
o

M PictBridge F# AL ITEN R A
D4 B AL S PictBridge AR, 1 LA VR ELE MBI I FTENIR Y, ot 57
1 4 USB 1 i) — st Be 70 B AR pL L
VERC: AU SR AR B T USB F4L.
2 % USB M1 by — 34l A TEDHLATT ) PictBridge #2111+ .

EE:

o TEFIVCRE BB AL BCE ) IEM) USB . w12k USB IEHEA IR, 1T ek EhE AT LA o — A A
FEOREEs, B ST ENHLERAE AR b ] A2 R iR fE B . T2 AR, WS P AR AILAG P 5
=P

o FTEHURRX KRB — P A7 fifi e i

— b —MTRERIIRIR: MAAE I A AT BN BeiEk s NI, 90270 fdgs X Sk B o
RATATITBGGERS . B BATEIL. T RE S R A HE B2k

3 it PictBridge L, WorhE EX S HILLTER: {1 PictBridge WAMTEBEIITER A .
B “Tae” DEFITEVBRARE.
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4 RS T R B
a 1%E3E N\ PictBridge 5.

b S EHHALZE P AR . ARKBEE . T RO BRI B L AT R . T DL o (&1 5
Jiht. PSRRI A i -

R BRAFEAEERSARYL D AT EDBeE,  5 WIST BN LR A T BRIA ST BN
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HR: SITENUELEST B A RNV, G RS T PictBridge R AXGIAHNLIK USB M4, H5AHELE
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FEARTR B EREATIT B T B

B ZhAE4RSR XU AT 4T B
VER:

o HENXREEN SR Ad R letter RAFII4RSK o IWAME SRR M 4G, {0 iim 4. 1 3d ColorLok AiiF
BTG, ol AR5 4K

o ANZEAEFTENSE L TR JT DT -
BE—ATREHIBRIR: AN &7 FEFT BV R rp gt — A B AU

XtF Windows FH
1 FIJF s, i sof > 4TEI.
2 iRt EEI. B E R
3 LSS
AiJR JEIR > 7R DA F] ED > XUH S Ep

o FRIARTA DT BN UIRICIL BT S 4T B
o HLTTREIL DAST BN BUI AL R T T R T B AR

4 FPERTRITER PR, ARSI SRR ATIR AL

5 PhmE LIOCHFT LR B A0 TR AE .

6 TLME SUHITE.

FOR[AATATED, WEEDEA NP 2, N5 HKIREFE:
AR IR > FEXUA DX IHSTED > A —THT4T B

X+ Macintosh F /-

1 FIF RS, #%¥% File > Page Setup.

2 7t Page Setup XJ 1 HE - BCEFTEIHL. 485K RO AT LT 1)
3 i OK.

4 Mg HA2ik+% File > Print.

5 M\ Printer # 2 f i £ ROFT EDH L.
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6 MFTEPIET L H E B b %4 Quality & Medias

7 I\ Paper Type =% b PSRRI AR R AL

8 MITERIEIH =2 firh ik $ Layout.

9 M “XUH” # =% kP Long-Edge binding 5% Short-Edge binding.

o WIRIEFE T Long-Edge binding, UK Ui KIAITEY (AT EIUTA /234, B T VA T .

Portrait Landscape

o WIREFE T Short-Edge binding, SN A FELSTHY (REATENVEAT 23, ShmFTENVEAETIHLD .

Portrait Landscape

10 .4 Print.
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15 FH B AR THI AR

1 FEST EDHLERAR AR AR D FE
A >RE>@> THRARE > @ > I T5ENE > B
2 bR RS R TR ), 285 1.
TR MO T EME L T T ED IR, TR TR A T AN o R FEAR AT ASE AT BRI 18] o

AT ERHLE A

X+ Windows F /-
1 i3 > 4THT.
2 puliEtE. EEW. EWERE.
3 Kk
A RIEIR > X FTEI X > 5 A 5
HE: fEEBEAMLN, B W IEH TR AL DL SR e AT, HERRER.
4 Hilitse.
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%+ Macintosh (FE3CRRD) HF
1 M Apple 2 5k Ik £
System Preferences > Print & Fax > &£ 4T EIHL
2 Rk
Open Print Queue > Printer Setup > Driver £ i
2
Printer Setup > Installable Options
3 M\ Two-Sided Printing Dry Time #ift H 3 o rb i 8 i (] 152 8
HE: fEEREAMN, B QR IER T AL DL SR e AT, 5P Extended.
4 5 OK i Apply Changes.
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EIHLAN 4 o
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2 7 5 2l Default 5t Default Browser 3£+
3 MFEL P IEREATEINL

R S RFTEIHLEGE T USB B H 2634 e A AT EDHL T RESH-E A R I BRIAFT ENFL A FR . W
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R 0T LR DUK W sl 4 e AR SR T T ENHL

3 AR R4 456 A 9T ERAL

AR A = A T BB U5 1) 7 ORI FEAH . (K3 4587

WIRAT NN B A L

1K LUK I FL B — S e AE AT EIL b, 53— i 2 A e i s R WL 8 4 J8 1) T 4 1
2 TR, SRR LUK M2 i o as il HIOF AR 28 3REC— A~ 1P ik

3 IEFEMLEATEINL. 1§ S P 55100 51 “IEFEATEINL” .

TR AITEHLERL R LML P LG, TGRSk Wit

WRATEHL S/ A A 223 (fE A USB 38D

1K LUK I FL B — S R AR AT EIL b, 53— i 2 1 e s s R WL 8 4 J8 1) M 4 1
2 fEfsA AT E AT EDRL T S L N B AT D A

3 ARSNGB LR AR LUK M 2% R G BT BN

4 JEFEMSITEINL. 2P 2100 50 “IEFESTEINL” .

HR: BFEM USB gk e il & -

EREFT EIAL

1 FIIFFTERHLICAE K .
a R,
b & “JHAMER” 8 “ia17” HEH A HIF L.
Cc 1% Enter 8, o3& i,

2 A A FTEAL (M4 e USB) .

3 MRk R A BRIAST ENAL.

4 OCH “HTEHL” B “HTENHLRME R & H.

£ USB. DKM iER 2 B ((XFRT Macintosh 2 3ChR)

$4s T LR 3 TP S F T EPLIR 7 3 DLFS 205 BBfE  1 (220  E —  B T F T HAS [ 4T
Blo JFEL P ETHL 2225 T TR AR, s A I B PR B B T e, 52 0 55 20 B R ) i B
R Y

VER: STEINL K0 HE AN AT ACHE e (USB)RT— AT A e (AR E 28 M%) . ASil AElI b
FTENHLZE R 2 LUK W R Je 2 R 2% .
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oA F AT ENAL
R A =1 T AT 1) S PRI T BT A L P i e S 2 .
WRAT VLA R A A 223 (fE A USB 38
1 KPS I N IR
2 FNGZRAIA .
WA 3B 5 2R TR A I, i S S L T L DA B AR
3 Xt Dell Extras > Dell Setup Assistant.
4 AL RE LR SR TRAE
HR: (ERARCEL R, EAT LW ITFERST LT SR USB gk,
T SRAT ERHL T A UK R B
1 MATEIHL LW IT DK I rL 45
2 ST ENHUBCE AR A ] T E AT BN S B e 2 U 1n) B T S LN I

R AR USB AT ENHLIERAE TN WERAIAIT ENLEE BT L 8, DAY
USB HL45 il L& RZ P o

3 KHFAFT TN R .
4 FHANZBEAGA
WA e 2 Ja 2B AR B, s o S L T 6 A
5 X Dell Extras > Dell Setup Assistant.
6 LI EHL A LR ST R
7 T MATEIBASPR S B . G SR AN 25 SR U 48k [ ok LUK 4207 i) T BRI, T MHBR LA R A A1)

FEA M I FT EIHL(USB)

AR S i ey 5 i S5 RO HT VY LIE FEAR W (R SR Y

W RAT ENHL = AT A LUK R E

1 5 USB HLZ5 EIE 5 B A S 7 [ s A 4T EDBLG T ) USB #2 H1 .

2 R USB i B I — i 2 [ sl A THSEHLK USB #2H e

3 ISIATEIHL. 25102 BT “UIETEIBL” »

4 53— NTEBANIG B o R ANA S5 (P13 ek LUK WS #2059 4T ENAL, 3R IR LA P A A o
W RAT ERAL S AT A ok 2%

1 1] USB Wi it SEHLATAT ENAL

2 SIATEIHL. 25102 50 “UIETEIBL” »

3 T MTEIBI PR QU W RS BB ekl Jo 2 25 i T ENHL, TR T2k BAA1

1ot BAK R84 AT EAL
AR5 24 03 ol 45 T B LISE R AR I 0 A Y
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WIRAT NN B A oL
1 LR R B — S R AEST DAL E, ) — S 4 £ e 4 e B 47 36 14 W) I 11
2 MR, SRR AR M Z8 i Hoas il HIOF AR 28 3R> 1P ik
3 NINFTENHL. S 102 50 “URIETEIBL” .
4 57— MNITEIBAIG Qs o R IEANAY B O m Tl T o 2 2% U5 I 4T EDHL, 35 IR TS 2B o
WRATEHL S/ A A 23 (fE A USB &8
1 LR R B — S R AESTENHL B, ) — S 4 A e 4 o e B 47 36 14 W) I 11 o
2 fERAHE M TECE TEINL T SEHL I e ol it
3 ML LT S AT R A
HRE: WESEICE, B2 USB Mgk,

A INIT ENAL

Mac OS X V10.5 5 5 & fr A

1 M Apple =& 5Lk Ik £
System Preferences > Print & Fax

2 i+,

3 #if; Default 5 Default Browser 217, SR 5 &I & I EIHL.
4 il Add.

Mac OS X V10.4 5{5 B[R4

1 £ Finder i 5 Utilities.

2 X Printer Setup Utility 5§ Print Center.

3 7% Printer List X 15 HE -k £ 4 A SRAL W4T EDHL, 85 il Adds
4 )\ Printer Browser HIEPEIEMFTENNL, A5 i Add.

7 Windows 135 T L Z3TEINL

1 HER U 2O TEIHLA T SEML:

a (e HEEATITEN AT SELE R < SCPFRTEIHLIE 2, A e S LT LU BLAE “ P9 40 fw
Ho S Windows SCRRIUAT A T “ SCPFATEIHLIL " 13

b 75T AT T EN I L 28 4T B LA
2 BRI EIHL:
a 7ESITEHUME M S0 1, T TF4T ERMLSC R e
1 0B st IR, RS RS
2 75 CTRUAINERT B CGEAT” HECD i NS T ETAL.
3 4 Enter i, ¥ .
b A i S T ETHLA
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C AT EIRLE
d 7E < lif b P B S AT BTNk T
e HIAAARETIARITENI LT, K50 TR,

3 (LR EHL e T B
VERG: RSN B BT ER BB
a $TIFTERNLSCHE e

1 88 TR, S5 BdEAT.

2 75 “TFUAIER” o “HEAT HEPHAREBIT ETRL.

3 fi Enter i, s .

A T EPRLAA TR -

o o B M AT BN A«

AT O SESINEE O >ARER O >Hg .

B AT 18 A A AR HE(UNC) s A4 FK, AR RS54 FRANHR GE AT ENHLA PR 2R 102 TR K 3R 2,
i I A4 RRR 20 BLUR A% 30 \\IRS-2R\4TENHL.

TR E o

FE“HATEM LS 17 XEHE P A 5 B

THRAIALE “3m 7 GEIR R aE TR 1, SR)E A
TR E o

®O Q O T

- T Q =

7£ Macintosh (F3ChR) FRIE T EZEATEIHL
1 7¢ Finder i I #.i5 Help > Mac Help.
2 7F Search 7-BH#i )\ sharing the printer on a network, #X/51% return .

3 MLLF kT ik —2:
e 5 Mac OS X FH 3L B I4TEINL — foidr M4 rh oAb {E 1] Mac OS X version 10.4 B¢ 5 = il A )
Macintosh 1AL H & #4551 Macintosh 151 BRI FTEIHL.

e 5 Windows F P 3EEBIFTEINL — FVFM 4% Windows 5L FH 2 B 45 1) Macintosh 57
ML AT EIAL.

4 RIS L S AT R A

ERE: Windows JTi)7 1] A2 [ Windows # B SR SRIUA S0 W 2% 4T ENHL 3% #2 3 Macintosh o 5L (5
Ko

X 285 I, |A) &5

14 7 Wi-Fi Protected Setup?

Wi-Fi Protected Setup(WPS) & —Fh & f H. 22 4 HlcE, ] LA Bh A e 3 o2k K H N s H I 8 22 bk, A
T BT TR 5% WI-Fi BRGS0 AN P75 B4 9 25 14 46 T 5 9 4% 44 F) (SSID) Al WEP 5k WPA %41

FR: WPS HECRRld BN sl (o thas) BT IR R %5 .
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ITEDHLSCHF AN TPk R 2 o 2 M 45 «
o PARHFAPINY — REAT ENHL_E AT A 23N R o2 B o
o JZHIAE(PBC) — FE4RE 1) — BUN 8] N 20 HIL AT ENHLAR AN R 2L

AR LN RIS IC AT EUS B R s A SR WPS:

*, 'Wi<Fi PROTECTED

f_fSﬂ“P

W-R PRITECTED

T AFE RS IR N RO 5 T8 BRIV 4k 213X 48 WPS fibr.

AR BRI ST 22 A7 SRR U 42 BB AN E A TC LR R WPS SRAMERIE B, S PRI A ml— i 42 i
WK, B LRGSR N KR

EAT AbEE H WEP 25405, WPA/WPA2 it = 27471350 2
o SURMRG I RIS,
— SR I 2% B N U (AR WEP %5858 WPA/WPA2 i3t =241/ ,
—ﬁ?@%%%@%%m@%hMma%%%@ﬁBmﬁ%%,@ﬂ%M@M%ﬁ%iﬁ*ﬁ&ﬁ%%
o BRSNS CELis th88) — iRl 3 0 S0Ry.
QLA R N S PR A BE T, 1T AR I SCRY 4R AT e 45 AL
o AN LEE e RE,
1 777 Web 3528, SRJGEHER: P NN S IP bk, 4% Enter .

EE:
— WERBERA R 1P ik, S PR R S g 9 B SOr, s B R ST SCRr N B
o

— RS TAREE RS A, IR A AR B RSS2, LAMEIERRFT T L.

2 MR, A SR AR,
HE: WEP 50 WPA/WPA2 Tl Ht s 3 g1/ 05 5 N SR AN o BRSSO VFRS VT el B N RO
WEP #§]sl WPA/WPA2 HIL =3 §1 0 al LLIR VT BRHLRTTHSEHLINA B I TE e 45

3 74k WEP %45 WPA/WPA2 i3t 52 55 ]/ 5

H4 2 SSID?

JRFZE BRI FT(SSID) A2 3 25 To 2k M4 I A4 FK o X258 R 1 BT A W 45 D620 T i G 26 X 4% 1 IR 45 B2 4 U4 (SSID),
EMVE HAEAS . 0, MBS IS EFRNAT(SSID), PMEXIS A o ss 5 M TZE#. f
B, bz aie i, SRRk ERRAF(SSID).

T A B T2k W 28 e HE R RS AR IRTT(SSID), A et izt Baiiml, MmASSTEn] FJoge 4k 51 h
L, XMER T, B Tahi AN E R .

MRS EERRIRAF(SSID) i 2 WU 32 NPABRHEU 74 o FREUF A Re T BEPF CFBE A 3] Z2) R 787F (8
F0% 99 WMAHE.
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Wik B T AR BB A SSID?
o MEHEMAL CLLHhas) MBE.
K2R RUHAT B P2 55 2, 7l LU P 9 2300 B Vg )
o WA RTINSO RO Z RS E RS R T AN FE
IR 2 MLERC AR UL TR AR, WL RVFE S E BRI SR LB E, A4 SSID.
RS X 2L T EA R B 1Y) SSID, i SR G RN R .

NS AT
I 240 — LT3 P 05 4 M P A — O FL A B BRI AL, FTERL. DU PIAELR S, A 5 A
BOHTEE, — AT DUR LRI, LA, e I A 2 R LR 4

AT 5 B W 2% P 1 FH ) 2 2R 2L 2
TS SIS S
5 5 4 ) NI RAT A 5 5 o
o B SBIRE MBS CELBINED ARG MBI R,
o KO T 650 T 0 0 SR T 0 7
SRR I BT, PR R TS At

R RAEEA
10 A8k 26 A+ EEHITAF | WEP
2
5 4ok 13 4~ ASCIl 7 5F
64 AT 7Nk T WPA I WPA2
2
8-63 > ASCII ‘74
HE:
— PN EREA-F a-ffM0-9,
— ASCIl FRAAFEFBE Her M DI B BIAT 5. WPA/WPA2 fiitt =25 g/ 2 i (1) ASCII 7
FFRFEIX 7 KNG o
o AN EEE A RE.
1 FTIFM O T ds o AEHbEEF B R AN U 1P Hbtik, 4R )5 4% Enter 4.

EE:
— WERBERA R 1P ik, TS PR RN S g 9 B SOr, s B R ST SORr N B
Ro

— WERBEAEH] TACEER S5 &% TR I AR R S5 A% DU IERAST T 0T
2 BRI, AR S A

ERE: WEP s WPA/WPA2 Tt S /3 5 Fe N iR BE RS AN o 25 0 SR VAU ) 3 N IR
WEP 9] WPA/WPA2 Tiitt =28 /a8 i w] LA Se VT ENHLRITHSEHUINA IS ) o e 2% v

3 &4k WEP % ul WPA/WPA2 FiidL =22 91/ 55 .
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X PR AT BC 2

BRI CEHEACEE A F KNI T BN LI 24 R 2% rh BRI AR, e AU LA / By B B 2 M 2%
1 A o

BT DA 2 MR R e 46 . LR R DY R Ve .

R T BT EIHURR N E T A ST EIR 55 a8 (4T EDL,  n] LAAER 4 -pEA T i

Togk M 283t

HE: MEDENGESEFEMILLER, TLUERES Internet
o FTAE THEHURIFT ENHLAR I RE HAT LUK FITE 2R D RS R 46 Hh 2 AT I 2% 7
o —UEPRETHURIFT EDHUM T oLk e e i 28 b, HABTH AU T N L A 2k e
o [Nl it DSL Bl L I AR U A %L 2 Internet.

Ot

Hik2: BEM4, v LLEEZ Internet
o P VIEAURIFT ENHLAR I I o 2 e N p BRC 2k 14 1h S8 FAE I 2% o
o JoekFR N IEIE DSL B HL AR 1 AR 28K N 25 E H2: 2 Internet.

Ot

I':'I (((((((((((({H-lL(((((((((((((({HlIL@DJJJJJDDJDJIll!}))))))))n)))@
g

EECLEITIT Iy
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HiE3: BELML, An]LLZEEZ Internet
o VAU ENHLE I To L N s REAE M g,
o WL AREIEH R Internet.

iy
= u:f.u-:f.u-:fu.-:fu-'fl.m'fu.-'tLu'u.u'u-.-'cL&éﬁmm;m'»'-:lra'-:-.l'«'ur«'-.u'a'u.l'»'-@

@ermrmrmm I

4 THEVEN BLERIFTENL, A7 LUERES) Internet
o TMAMLEBEREBFTEINL, B oLk s,

o XFPCLE T VEFRAE Ad hoe /2%,

o ML AGEEFL R Internet.

@f e QL (gl e g L L (O L DO Q) BB A R A A0 ?JJ@

R KEZEOFFH IR L BEIERR — Dk M %, WER G L ER5 ) Internet, 4#&ZER:F] Ad hoc
RIZg I, e VT ) Internet.

H4 2 USB H 45 ?

TR Z(USB) LA T2 T8 USB B i 2 Bl il BTNV el & . lid USB
S VMV, mT DU UM B, Bl ilbs B OSSN, D NGRS . Flash S5 8 A5
PRBEAE o 6 T ORHR I AN B A K U, USB il 1 hrifER I+ 77 5o

A2 FHEAEMH USB HL4i?

M TC L Y 2% 2B T ENHLI I, ST LA 228 I A H] USB Mg i 2 vH S L. XAl I 3R m] U] T
SLATEIHLI O B

HERE: il Wi-Fi Protected Setup (WPS)i%: 5z £ 02k [ 44 I A 75 2 H USB HL4g .

Fan{TiERE: USB HZi?

Fr USB A B5IE i BvHST AL B USB Sy AT ST ENHLTS ) 177 T4 o 2088 SE VB IC B T EVHLEEA T 9 2% B
At (USB) %%,
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FEETHLRTATELAL L[ USB i 1145 1 9 e b i
VERR: IR RIS USB 4.

1 WFTERPLS I USB b VR i, 15 20wt o

2 % USB W% L 1E 7 TR I — S 24 i g A4 T ENHLS T USB % 1
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3 R USB i B I — i 2 [ sl A THSEHLIK) USB #2H .

Y

Syl e
®

B

4 TSR e S T AR

Infrastructure 1 Ad hoc W42 [R5 4 X 5 ?

T 2% a] LA LR IR G2 4T Infrastructure #EEE Ad hoc #x

{E Infrastructure #i:\F, JoZEMZ TR AT WA A e N A (CIEZe i 28D HLAHE R

7E Ad hoc #F, 7 A o2k WM 4G FC 28 I VST LR AT A JC 24T B IRSS #% 4T EPA L B e AT TH

Infrastructure Ad hoc

HHIE

SCAT HBVE: YN BB A

el B2 (1 2 Ak WEP 52 4Pk

T TN I L A | 52 BT I 4 o B T 6 Y
R TR R W RS

BB R&EHIHRK

A A B ME— (1 1P Mol | 2 2

B E Infrastructure 5 x{, Ad hoc #5x{

M) SSID &, BFREE 2

AT (A5 &, AHEHEA R P

FRATTHE A A0 B 2 3R e A3 3 I Infrastructure 853X 2232 M 4% . Infrastructure A5 ] DLER it

o PG AER
o TR

o PR

o LY

BERETRE

5 9 R TS L BT ETHLBCTIC e M 2 A5 5 (I RE ) A7 2 ik {5 UL 2 S R MR G A I A v (4%
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BETEYESE
1 TSI UR GEFT A 5 o i BEIC 2 9 2% 15 PO 4 A P (R AR B JE 2k B AR o

2 WAES R,

EFTEINLIESE

o JNFTERHLFT BT 465 1 L 0L
1E “IL” Wtk mE.

o AT EPHLIRAE AR A {5 5 i
MR IEFE -
§>&E>E>M%&E>W>%&8M1Hmm>ﬁ>M%ﬁ%&ﬁ>ﬁ>%&>ﬁ>§%ﬁ%ﬁﬁ>

BRSO, WL TR B o i s 8 BIRHRA RL ekt ihias) ALy .

g

WP R TR AR TR ?

FTEMLICTE M 199 25 EAT 308 VAR L B PRI T e 5 TR 22 o AR DA PR BLLAS B it 1 5 B0 1 5 K58
FABEEREA AL Rt thds) AT EIHLZ (A8 A5 B .

AR ARHEN RT EDHLZ [ A5 5 BB R L, 345 2K BA N P sl Bl v
EE:

o DUREY T AR T Infrastructure 4%, 4 AT H 1) /2& Ad hoc M 4%, 1 AEMRHR 7 e UM BN A
I VS LA T 2

e Ad hoc M5 [ Eb Infrastructure M8 Y5 /N Qi ST ERHURIVH ML H BB TR B, 15K 4T BRI 21 iE
BB TS .

RELLESRE

DR E AT LS 77 BEA N R RIS T RN AR BEE 0. “ " B IT BN R 1
TCLA 5 PR TR o A5 5 iR R fA 2 m] e AL PE RS, RS F RIS 5 00 o5 SR, JEEEhs ol ME 5
WAL IRSS o WERA S 5 B b s AR AT, W1 Bt )8 2 HeAh P 5%

USRS 22 A7 AT EV M & W B U R B S R WS B F A

R 3T EIHLRS 2 BE B R BUL 7

URAT ENLEE BN KUK, B TOVE S 4 P R AR A IR 0 T R 2R N TSR T 5, R s AT
EDHLZ TA] (5 REE RS K202 100 98 (30 KD o MR W2 A Rl R AN Rl AR BRI, 2 B0 28 vl i B0 K

RN RUAIT EIHLZ 8] B RS 4
BB I ST S KMk . KRR, ML, S AR AR 2 B . o

&, UM RS BN REUE SOE T, Bl S AT g m AR R LA AR RS T BN A
R MBS S A IERY ARG -
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R BT IR
FAbRRL AT L R W] RE T B I 4 _EREEAS S tHBLIE, AT 805 S H BT B i) 7
o ST REAFAE IV AE TP
o {EMRL T M LSHATIT BN, AR R T iitd CAEE AL - BULIRALES . LT ITAT s
iR &G BT S ke B .
o WURBHLAT AL T M 2 IEAEEAT, TSR A S o 2l .
o AR RUBCEAEST EHLE A H 7 B2 o IXRBER MW RE TN o

HEZ M 2% AFEAR AR 5 IR0

AL S R0 5 ek, PSRN SRIMORTS. WL S RS, (5 T RS . M h
IR, FATIARES SO A, S ELYESS S O P TR T 5 5 Wt S S0 U
B N KB 3 )P SR 85 0 2 LG s 5 MR

BIMATHA BRI THEAUAIT EVHLERAE R — S B& M 4%+ ?

ULRAT BN SN UANE [ — o b g oh, R ANREREA T ELAT B, WERTTHSINL DA LML, 4T
EPHLIY SSID i th ML SSID —E.

Windows F /°

1 RSN LTIE R R W 2511 SSID:
a 7 T 2 A P N IR N S (e g ) ) IP Huhiks
I RSN FIIE RN S P il
1 il €, sl “IFGT , BERL BT
2 1 TR R” 8 “iz217” HEPT I emd.
3 {4 Enter f, oiHHd “HE” .
4 i\ ipconfig, RJi1% Enter i, &G “ILEMEIER” X
* Default Gateway (ERIARISC) i H i R FEA S
o |P bl 4 A8 A %, F/NEOS S TF, filhn 192.168.2.134.

b IR, ERAEIKH P A
c i “HWE” .

d 7 “k&iE” X4 SSID.

e idx I SSID.

ERE: HHAEHER LR TR A, BIERE
2 GREGTENHLITERL M 2% (Y] SSID:
a MITEIHLITED 5K 48 BB L.
b 7 “Jogk” XAk ss1D.
3 LI AHLATENHLEY SSID.
4Rk SSID AHIH, BEWITHELHLRT RN LERAE R LM 4
a2k SSID A, HHBIa T oL b BN R, AETH AL A I L W 2% rh 2224 T EN AL
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{#H AirPort &5 Macintosh (FE3CfR) R

Mac OS X version 10.5 55 & A :
1 M Apple 2 5k Ik £
System Preferences > Network > AirPort
THENLITE R M 25 (1) SSID #4232 771 Network Name ¢,
2 it~ SSID.

Mac OS X version 10.4 55 £ I A<
1 M Finder " & G%E+:
Applications > Internet Connect > AirPort
THENLITER M 45 (1) SSID Hf2% 7R 7E Network S,
2 idxx | SSID.

¥ F#: A\ A Macintosh (ZE32RR) R P
1 R GO A B A TR AN N RS 1P Mk, SRS AREEIEAT IR 2,
WHR A ITE RN S 1P Motk 3544 BN P BRI AT #4E
a M Apple Pk RIEFE:
System Preferences > Network > AirPort
b i Advanced 5 Configure.
¢ ‘i TCP/NIP,
Router (% rh#) Tl H i H B FEA .
2 YHIERIR, IR P 2R, AR5 Had OK.
3 7F “wE” XAk SSID.
4 05K SSID. AT WEP %4 / WPA %4 (WL B /R iE) .
HE:
o NN EE IO T ME B, AR RSB,
* % SSID il WEP %% / WPA B P RAEAE 2 A1 7, LA RAE A .

AT LAR] T USB 3 R AN W) 28 44 F R AT ENHLIG ?

o ATEBLSCRE I G USB XE BRI E . 7 ETHLAT LU B 7 kAT
o KHER: R USB HgiE Bt 5EmL 1)

o L%

o LUK

o RN I B4 A H I 3

o RN I LI B I 2
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H4 2 MAC #ihl-?

PREART ) 455 (MAC) bt A2t 5 0 25 6 2% B REA AH DRIBE [ — A 48 A7 bR iIRSF. MAC Huhb B sl oA
5 A O, S48, MAC bkl A /S 30y o, #X0h: 01-23-45-67-89-AB.

BARAT LA M 2% e #45 1) MAC $tihik, (EUZ I AIXFEAS. Rk, MAC Ml 2 [ e AN . 1P HhEfR
A, Rk MAC it TR 99 2 HhoRs 5 e (18 50 TS K 50

A 22 A D RE Rt % vl LU JE R 2 b i) MAC Miuhike  seIhfgn] DULSSVRIR E A& Vs i) 2%, H1EAT11 MAC
Mok, AT ELBH AR B AN R B A DT ). RS I lﬂ%ﬁﬁﬁ? MAC ki 38, TR KT ETHLE)
MAC Mt N 21 SeVF i #7113 H

Fanfm &k MAC Huhlk?

208 Ve A AT — N E— B REA UM RS, AT b AR B 2 X0 T IXFR MAC (A iRl #2ik)D i
FAbBE & AT I ] —FhRR Oy 26— 5724 1 (UAA) ) MAC #idit:

MTEAE 2 2 BT EDHLIN, T BB 1 AT IE 6 MAC HUIEfR9T EDAL.

PR B AR 45 251 MAC Huhik 2 — R A1 FRERIECF
XX HX XX XX XX XX

EE:

o BATRIAEREN i (e tids) LE —A MAC Hilibg13, A VF MAC MuIbAHAT A e £ A T 4 . X
MK MAC i, SRBAEHIEA R LR T MAC U D)Re, JF HAy B — ST ENHLE In 2] M 45,
FTEIHLE MAC $i k2540 5 78 MAC idik 2138
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o WAIEATH AirPort JEiti, MAC Hilikv] Ge#Kh AirPort ID, MAC ki 3En] Lt MAC #4141 757
RS

4R P Hihk?

IP il 2 e e CUnGERATEIRL. THEENLEER A B okt thd% ) 78 1P RZ B HOR & P HAl i 2 O 55 Lt AT Il
WIS E— G5 o 7249 1P 25 E s BATME— HAT R P fuhbiny,  EA 1A /T BUE AR Tl e — A
ME— ¥ 1P Hudit 2 3R £E A — W 2% B AN B B A IR TP i hik.

IP ke ULl d ke, Ao ba. 1P Hihbosfs]: 123.123.123.123,

H2 2 TCP/IP?

UL STEIHURIAR i 2 e ) A 8 sG55 ELAH AR B I, BRI ITAR TAR 1. (i 8dlafi i
JCA TT RERI B AL R B TR 232 D SCn] LIRAR S s A RN A 5, DMES 538 ) DIAT ROt il
it o

RSB AL I AN RIS, (B 724075 7 B iR/ 220569 B (TCP/IP) st de s ¥ . TCP/IP Tl HLIEK
W0 LA S KT 73 2 W) A0 5 I 46 h ik il

i TCP/IP (1) M 2 v (1 5 4 HR A 0L AT 1P Hbk . 1P bk J& v Sp LI OBy . ME— ks X /R, M
TAEM 4 AGE . 1P Bkl S0 TCP/IP Ak W9 266 v 24 Fofr 8 £ 148 SR AN Ez IS 8 «

WA AR 1P Huhk?
*1F Windows I

1 i, T, S BT
2 7 TR ok “EF” HEPHIA cmd.
3 1 Enter &, i flisE.

4 N ipconfig, #XJ51% Enter .
IP bl 4 SHBCFAl i, H/ANEOS 20 JF, 51 192.168.0.100.

T Macintosh (ZEICHR) F &
1 M Apple 25k ik £
About This Mac > More Info
2 1f Contents [X 1 1% £ Network.

3 R IE W TE L MR I TR, 1 A Active Services %13 ik #E AirPort.

ERFTEINLAY IP Hok
o AT ENHLFT BRI 4% 5 T .
£ TCP/IP X34k “Hubk” .
o HEITEINLKE.
MFTEIHLERAE TR, AR I
g> RE > > MKRE > B> T4 802.11 b/g/n > B > M4 &R E > @ > TCP/IP > B > IP #udlk >
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